Unable to Login With Error "Login Server Is Unreachable"
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Unable to Login With Error "Login Server Is Unreachable"

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Article ID: 371777

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Users are unable to login with Active Directory credentials. This can happen after upgrade or during general use. 

Environment

VMware Aria Operations 8.x

Cause

The connection details for the Active Directory authentication source need to be updated. 

Resolution

  1. Login to the product UI as a user with administrative privileges

  2. Navigate to to the Administration > Control Panel tab

    Note:
    For versions 8.17 and prior, navigate to the Administration tab

  3. Select Authentication Sources

  4. Click the ellipsis (vertical three dots icon) next to the Active Directory you are using and select edit

  5. Click Test

    • If an untrusted certificate is presented, verify it is correct and click the checkbox to Accept this Certificate and click OK
    • If an "Invalid credentials" error is received, update the User Name and Password fields with correct credentials.
    • If an "Unable to resolve host details" error is received, verify the Domain/Subdomain field contains a correct entry.
    • If a "Connection refused" error is received, verify that the Use SSL/TLS is appropriately set for the environment and the Port field within the Details > Host section is correct
    • If a "UnknownHostException" error is received, verify that the Host field in the Details section contains a correct entry
    • If "Test Connection was successful" is received, click OK and proceed to step 6.

  6. Click OK to exit the Edit Source for User and Group Import dialog

Log out and test the log in with your Active Directory credentials to verify the issue is resolved.