Unable to Login After Upgrading With Error "Login Server Is Unreachable"
search cancel

Unable to Login After Upgrading With Error "Login Server Is Unreachable"

book

Article ID: 371777

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

After upgrading Aria Operations users are unable to login with Active Directory credentials. 

Environment

  • Aria Operations 8.17.x

Cause

The password for Active Directory needs to be updated. 

Resolution

Login as local admin in Aria Operations go to the Administration tab then select Authentication Sources. Select the Active Directory you are using, click the ellipsis, click edit, put in the latest password, and select Test. If successful, log out and log in with your Active Directory credentials to verify the issue is resolved.