General Exception Occurred during the processing for the record when running ConnectALL SaaS Automation between Clarity and Rally
search cancel

General Exception Occurred during the processing for the record when running ConnectALL SaaS Automation between Clarity and Rally

book

Article ID: 371759

calendar_today

Updated On:

Products

ConnectAll SaaS

Issue/Introduction

 When I tried to update the name in Rally I get the following error. 

General Exception Occurred during the processing for the record <RecordNumber>

ERROR ,351 [FeatureRallyToClarityOneWay | testAutomation_<TestNumber> | <RecordNumber> | {}][(connectall-flows) thread #35 - <removed>[writeQ]] com.go2group.connectall.model.transformer.model.api.WorkflowTransformer: null
java.lang.NullPointerException: null
 at com.go2group.connectall.model.transformer.nextgen.NextGenAdapterModelConverter.getField(NextGenAdapterModelConverter.java:407) ~[classes!/:3.4.0.1]

Environment

ConnectALL SaaS

Cause

The Kanban State Field seemed to be causing this.

Resolution

Removing the Kanban State field from the automation then adding it back in fixed this issue.