Users with the same Security Role level in SMP Console have different levels of access
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Users with the same Security Role level in SMP Console have different levels of access

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Article ID: 371752

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Updated On:

Products

Client Management Suite

Issue/Introduction

This article provides guidance on resolving issues where Users with the same Security Role level as configured in the SMP Console have different levels of access. 

 

Environment

ITMS 8.7.2

Cause

The users are of same security level as configured in the SMP Console while their default SMP Console view is different.

Resolution

To resolve this issue, you'll need to give the user the rights to see the console menu items so they can navigate to Reports:

These elements are found in the "Hidden Console Elements" folder, so in the SMP Console you'll need to go the the Security Role Manager (Settings > Security > Security Role Manager), then click on "glasses" icon in the toolbar as shown below:

Verify that desired "Role" has access to these items.

Then, you'll see the "Reports" menu and verify it has the needed "Item Permissions" for the Security Role.