Symantec VIP Login fails with error "You have been signed out due to inactivity. Return to your Sign In screen to sign back in."
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Symantec VIP Login fails with error "You have been signed out due to inactivity. Return to your Sign In screen to sign back in."

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Article ID: 371748

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Updated On:

Products

VIP Service

Issue/Introduction

VIP Login redirect to VIP immediately fails with the error " You have been signed out due to inactivity. Return to your Sign In screen to sign back in." 

Cause

During the session, VIP Login issues site and session cookies from login.vip.symantec.com

GET requests to the same URL include these cookies:

If the cookies are missing or contain different values, login will fail with the error. 

Resolution

Use the browser dev tools to observe the cookie behavior.

  • If the cookie values are mismatched, clear the session by closing the browser completely and relaunching, then retry the login. 
  • If the cookie(s) are missing from the GET requests, add *.symantec.com to the internet trust zone and confirm the browser trusts the cookies.
  • Whitelist login.vip.symantec.com traffic and cookies at the local and network\security levels. 

Note: VIP Login authentications within an iframe may create a cross-site cookie condition that is blocked by Chrome and other browsers. If this happens, consider a different method of invoking VIP Login for MFA.