Some spam messages cannot be released from Spam Quarantine but others to the same recipient can.
search cancel

Some spam messages cannot be released from Spam Quarantine but others to the same recipient can.

book

Article ID: 371739

calendar_today

Updated On:

Products

Messaging Gateway Messaging Gateway for Service Providers

Issue/Introduction

Spam messages with attachments cannot be released from the Messaging Gateway Span Quarantine but other messages with different or no attachments can be released.

Brightmail log shows the following events:

[QuarantineManager] ERROR - error.quarantine.unable.release.delivery
javax.mail.MessagingException: Exception reading response;
  nested exception is:
        java.net.SocketTimeoutException: Read timed out

Cause

The Control Center web application is unable to deliver the released message to the downstream / destination mail server.

Resolution

  1. Verifiy that the host host defined in Administration > Configuration > Control Center > SMTP is not scanning message attachments at delivery time.
  2. Ensure that intermediate firewalls or network ecurity devices are not scanning SMTP communication between SMG and the destination mail server.
  3. In some cases increasing the connection timeout (Administration > Configuration > Control Center > SMTP > Connection Timeout) will resolve the issue.