Protection Engine service is unable to start due to unreadable files
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Protection Engine service is unable to start due to unreadable files

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Article ID: 371664

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Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

The Symantec Protection Engine (SPE) service will not start, and the SymantecProtectionEngineAbortLog.txt file shows entries similar to the following:

20XX/07/08-17:49:28 500 Logging failed to initialize : Unable to open output file.. SSE20XX0708.dat
20XX/07/08-17:49:28 0 Symantec Protection Engine is shutting down; logs may contain more information.

 

Environment

Protection Engine 9.X

Cause

The file may have been marked Read Only or otherwise corrupted.

Resolution

First, try a 'touch' of the files. Find the file name in the SymantecProtectionEngineAbortLog.txt file and perform the following commands.

Example file name is given from the above excerpt.

  1. touch /opt/SYMCScan/log/SSE20XX0708.dat
  2. Start the SYMCScan service.

If the service does not stay started, review the SymantecProtectionEngineAbortLog.txt again for any other files. If the same file name appears again, run this command:

  1. mv /opt/SYMCScan/log/SSE20XX0708.dat /opt/SYMCScan/log/SSE20XX0708.dat.old
  2. Start the SYMCScan service.