Unable to login to the host UI with root account
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Unable to login to the host UI with root account

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Article ID: 371627

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • ESX host is not accessible after a reboot.
  • ESXi host online but cannot login and the physical storage health shows VMs online.
  • No SSH access to host.

Error - "Permission to perform this operation was denied."

Environment

  • ESXi 6.x
  • ESXi 7.x

Cause

Lockdown was enabled prior to rebooting the host leading to restricted access to the host

Resolution

  1. Access LOM (idrac or iLo) to gain access to the DCUI to disable Lockdown mode
  2. If there is no LOM access, customer will have to engage their hardware vendor for physical access to the host to disable Lockdown mode