Namespace Definition Issue Post Upgrade from SP1 to SP5 in Advanced Authentication
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Namespace Definition Issue Post Upgrade from SP1 to SP5 in Advanced Authentication

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Article ID: 371540

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Updated On:

Products

CA Strong Authentication CA Advanced Authentication CA Advanced Authentication - Strong Authentication (AuthMinder / WebFort)

Issue/Introduction

After upgrading from SP1 to SP5, it has been observed that a few parameters, such as credential details (creation date, validity, etc.), are missing in the WebFort( Strong Authentication ) web service call response, even when the web service operation is successful.

Symptoms: During the SOAP call to fetchCredential, the user details (arcotOTPOutput) are missing in SP5 release but can be seen returning all elements in the second screen shot.

Environment

CA Strong Authentication 9.1.5

CA Advanced Authentication

Cause

The issue is caused by a protocol version mismatch between the WSDLs, Namespace, and servers.

 

Resolution

Ensure that the default version on the servers matches the WSDLs version, which should be 7.0.

To resolve this issue, apply the appropriate hotfix for your environment:

  • Windows:
    • Symantec-StrongAuth-DE604882-Windows-Hotfix.zip
  • Linux:
    • Symantec-StrongAuth-DE604882-Linux-Hotfix.zip

Steps to Apply Hotfix:

  1. Download the appropriate hotfix for your environment:

    • For Windows: Symantec-StrongAuth-DE604882-Windows-Hotfix.zip
    • For Linux: Symantec-StrongAuth-DE604882-Linux-Hotfix.zip
  2. Extract the downloaded zip file.

  3. Follow the instructions in the README file included in the hotfix package to apply the hotfix to your WebFort ( Strong Authentication ) server.

  4. Restart the WebFort( Strong Authentication ) server to ensure the changes take effect.

  5. Verify that the parameters are now correctly included in the WebFort( Strong Authentication ) web service call response.

Additional Information

Ensure that you back up your current configuration and any critical data before applying the hotfix. If you encounter any issues while applying the hotfix or if the problem persists, please contact Support for further assistance.

Attachments

Symantec-StrongAuth-DE604882-Linux-Hotfix.zip get_app
Symantec-StrongAuth-DE604882-Windows-Hotfix.zip get_app