DX OI : Ticket enrichment default replacement not working
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DX OI : Ticket enrichment default replacement not working

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Article ID: 371424

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Updated On:

Products

DX OI SaaS

Issue/Introduction

A ticket enrichment policy that uses a combination of pre-set values.

Want to add one that is derived from alarm attributes to over-ride the default.

But the Service Now ticket, the default value is present, not the over ride value

Environment

DX OI SaaS 

Cause

Configuration issue on the ServiceNow side. 

As the same enrichment rule definition works correctly considered the alarm attribute value, resulting in the assignment group being populated accurately. 

Resolution

 

Issue is with ServiceNow Policy overridden by some rules.