Characters not saved properly in IM string fields
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Characters not saved properly in IM string fields

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Article ID: 371369

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Updated On:

Products

CA Identity Suite

Issue/Introduction

Some of characters are getting changed on the user created in the Onboarding use Bulk loader.

Address from ETL:

60th street, test area

 

Address stored in IM:

60th street, test area ?

Environment

Release : 14.5
Component : CA Identity Suite Virtual Appliance

Cause

The CSV file created from ETL is saved with encoding Windows-1252, the file when uploaded by bulk uploader and bulk user creation is not able to save the special characters.

Resolution

To avoid this issue, save CSV file with encoding UTF-8 in kettle.