Getting 401 Error when accessing Wavefront/Tanzu Observability
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Getting 401 Error when accessing Wavefront/Tanzu Observability

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Article ID: 371334

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Updated On:

Products

Observability Wavefront by VMware Insights

Issue/Introduction

Cloud Service Provider (CSP) is no longer authenticating customers to Wavefront. 

Environment

VMware Cloud Service Provider (CSP) Enabled Authentication.

Cause

Wavefront (Tanzu Observability) is updating our Authentication process and access as part of the Broadcom Acquisition of VMware.

As part of this process, we are moving forward to align and prepare for Broadcom Authentication standards.

We will be migrating customers to Wavefront Authentication.

Resolution

To get onboarded to the Wavefront Authentication users can use their original Wavefront password set prior to migration to CSP.

Users who have forgotten their Wavefront password, can use the reset password option on the main Wavefront log in page.  https://<clusterName>.wavefront.com to receive an email link to reset their password.

Please note: Users with the Wavefront User ID of <userID>+<clusterID>@domain must use this format when requesting a password reset.  If not, the system will be unable to identify the correct email address to send to.

Additional Information

If you have any issues or questions please get in touch with Broadcom support.