"unknown issue" error reported checking Auth Connector status in Cloud SWG Portal
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"unknown issue" error reported checking Auth Connector status in Cloud SWG Portal

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Article ID: 371268

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Cloud SWG Auth Connector enabled on two Windows Server to authenticate users (IPSEC) and retrieve group information (WSS Agent).

Cloud SWG Admin sees "unknown issue" error under Identity -> Auth Connector. On the same page, the Auth Connector connection 'status' fields shows blank instead of the number of successful connections.

Cloud SWG reports show the user and group information is populated correctly for all requests, despite this error.

Users are not reporting any policy failures and appear to be accessing everything as expected, indicating that the issue could be cosmetic.

Issue appears to resolve itself after short period of time.

Environment

Cloud SWG.

Auth Connector.

All access methods using Auth Connector.

Cause

Timeout issue from Portal to one of the internal services providing Auth Connector health information.

Resolution

Fixed in Cloud SWG July '24 Portal update.

Issue is cosmetic and will not impact any users/groups.