A Windows 1053 error box when pops up when starting or restarting Symantec Protection Engine service
search cancel

A Windows 1053 error box when pops up when starting or restarting Symantec Protection Engine service

book

Article ID: 371213

calendar_today

Updated On:

Products

Protection Engine for Cloud Services

Issue/Introduction

After upgrading to Protection Engine for Windows 9.1, when manually starting or restarting the Symantec Protection Engine service, the process aborts with error 1053.

Windows could not start the Symantec Protection Engine service on Local Computer.  Error 1053: The service did not respond to the start or control request in a timely fashion.

Environment

Protection Engine 9.x

Cause

Symantec Protection Engine 9.x introduces two additional services which the primary service must also start/restart first. Having to wait on the other services sometimes takes longer than the default Windows setting allows and Windows stops waiting for a response.

The two additional services are as follows:

Symantec Protection Engine Controller

Symantec Protection Engine REST API    (Only exists if REST API service was selected during SPE installation)

Resolution

Try increasing the Windows registry DWORD ServicesPipeTimeout found under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\.

 If ServicesPipeTimeout does not exist create it. Then set the value (in decimal) to 180000.

 

You can also save the following to a file with *.reg extension and double-click on it to create/adjust the setting.

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
"ServicesPipeTimeout "=dword:0002bf20