A user with OTE off can not see the Review and Approve option
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A user with OTE off can not see the Review and Approve option

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Article ID: 370696

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

A user with Open For Time Entry (OTE) flag off can not see the Review and Approve option while using Clarity Mobile App.

STEPS TO REPRODUCE:

1. In Clarity log in as an admin user with all Clarity access rights
2. On his resource profile set the track mode as PPM and enable the Open For Time Entry flag
3. Login to the Clarity Mobile App 3.2.9 as that user
4. Notice the user can see the timesheet Review and Approve option
5. In Clarity uncheck the OTE flag off
6. Login to the Mobile time manager

Expected Results: The Review and Approve option to be visible 
Actual Results: The Review and Approve option is missing

Environment

Clarity Mobile App 3.2.9

Cause

This is caused by DE94876

Resolution

This is fixed in Clarity Mobile App 3.2.10