Messages stuck in the SMG Queue when forwarding to Symantec DLP detection server
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Messages stuck in the SMG Queue when forwarding to Symantec DLP detection server

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Article ID: 370607

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Messages stuck in Queue with the SMTP 421 4.4.2 error message, when forwarding to Symantec DLP detection server.

Environment

SMG 10.8 10.9

Cause

In environments with the DLP server integrations very often issues is with the connections/session timeout.

Sometimes DLP need more time to scan files and keep connections/sessions for few minutes.

Resolution

Please increase below settings to 5 min (if needed to up to 8 min) and check if the issue still occur.

  • Administration>Configuration>Edit host>SMTP tab>Advanced settings>Outbound tab>Session timeout
  • Administration>Configuration>Edit host>SMTP tab>Advanced settings>Delivery tab>Connections timeout