SDWAN-Client (SD Access) IDP / SCIM User login and logoff is slow
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SDWAN-Client (SD Access) IDP / SCIM User login and logoff is slow

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Article ID: 370587

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Updated On:

Products

VMware VeloCloud SD-WAN

Issue/Introduction

SDWAN-Client (SD Access) login and logoff is slow and takes more than 5 minutes to complete.

When an IDP / SCIM user logs into the SDWAN-Client application, the application connects to backend portal and further the validation happens through the Identity Provider (Azure , Octa , G Suite).

Once the user is authenticated successfully by the Identity Provider , the backend portal marks a successful authentication and allows user to further connects to other devices (as defined in the respective Network rule).

Environment

VMware SDWAN-Client

VMware SD-Access

Cause

The authentication of the user depends on communication from User device to Backend portal and the Identity Provider portal.

There could be multiple reason for this issue. Some of them are listed below

  • If user is behind any firewall and firewall is blocking the connections
  • A lossy internet connection which is dropping the packets while authentication in progress
  • Identity Provider is taking longer time to authenticate the user

In the above said scenarios, the user login and logout process will be slower.

Resolution

The issue can be resolved by either any one of the solution listed below.

  • If user is behind a Firewall, Please check firewall logs for communication between user and SDWAN Portal and Identity Provider portal. Make sure the proper Firewall rules are in place to allow the communication.
  • Check the internet connection is stable
  • Check the Identity Provider logs to confirm the authentication is happening properly
  • Check Event logs for the respective user on Orchestrator --> SDWAN-Client --> Monitoring --> Events

Additional Information

If issue is still not resolved please contact Broadcom Support