Monitoring profiles changes are not saved and OC does not report any errors
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Monitoring profiles changes are not saved and OC does not report any errors

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Article ID: 370572

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

 Updates to Device or Group monitoring profiles are not saved. OC does not report any errors in the browser session or wasp.log

Environment

Any UIM version

Cause

This issue issue is seen when F5 Load balancer HTTPS URL is configured to send traffic to the OC over port 80 instead of <ssl port> 

Resolution

Option 1: Login directly to the OC (No VIP)

Option 2: Configure OC with HTTPS Protocol and configured the F5 Load balancer to to send traffic to the OC over port <ssl port> 

Option 3: Configure OC with HTTPS Protocol and and also enable the Automatic Redirect HTTP to HTTPS