Call failure occurs on iOS devices in Dialer and Whatsapp
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Call failure occurs on iOS devices in Dialer and Whatsapp

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Article ID: 370330

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Updated On:

Products

Endpoint Protection Mobile Endpoint Security Endpoint Security Complete

Issue/Introduction

An iOS device becomes unable to successfully complete a call, using either the built in Dialer app or Whatsapp.  A call will initiate and then end within a few seconds, with the Dialer app returning a "Call Failed" message.  During the course of troubleshooting, the question is raised on whether the SEP Mobile app might be causing this issue.  

Environment

iOS devices running SEP Mobile and with greater than 4,000 entries saved in the Contacts app.  

Cause

It's been determined that SEP Mobile is not the cause of this issue.  It has been observed that it is the Contacts app having over 4,000 entries which leads to this behavior; this appears to be a limitation in iOS, and past this number of contacts call functionality becomes unstable.  

iOS devices which sync contacts with Outlook may be especially prone to this behavior, due to an issue with contacts being duplicated during the sync process.  

Resolution

Reduce the number of entries in the Contacts app to under 4,000 to restore calling functionality.