VIP Enterprise Gateway Manager IdP login fails with error "You have entered an invalid username and/or password. Re-enter the information and try again."
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VIP Enterprise Gateway Manager IdP login fails with error "You have entered an invalid username and/or password. Re-enter the information and try again."

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Article ID: 370317

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Updated On:

Products

VIP Service

Issue/Introduction

Error "You have entered an invalid username and/or password. Re-enter the information and try again." when logging into the VIP EG Manager IdP.

Error in the log file:

DEBUG "2023-06-19 17:06:51.247 GMT+0000" 10.252.157.13 VIPMGR 0 0 0  "actor=vipuser5,op=Authentication,text=Binding to LDAP server with the user 'vipuser5' ..."
WARN  "2023-06-19 17:06:51.440 GMT+0000" 10.252.157.13 VIPMGR 0 0 0  "actor=vipuser5,op=Authentication,text=Could not bind user 'vipuser5' to the directory server."
AUDIT "2023-06-19 17:06:51.526 GMT+0000" 10.252.157.13 VIPMGR 0 0 18476  "actor=vipuser5,op=Authentication,text=User 'vipuser5' could not be authenticated against given credentials"

Cause

Invalid User ID or LDAP password

Resolution

Confirm that that username exists and is a member of the Group Filter in the VIP Administrator Configuration settings. Use the Test button to confirm.

If the Test is valid, reset the AD\LDAP password for that user.