SES の Windows エージェントの自動アップグレードに失敗する
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SES の Windows エージェントの自動アップグレードに失敗する

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Article ID: 370246

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Security (以下、SES)の自動アップグレードの設定を行っているがいくつかのクライアントが更新できずに ICDm コンソール上のイベントでエラーが記録されている。

 クライアントアップグレードパッケージのインストールに失敗しました。エラー:実行可能インストールスクリプトが失敗しました (215)

どのように対処したらよいか。


Cause

14.3 RU8 以降の Windows エージェントではインストール先の OS 側で Azure Code Signing に対応している必要があります。

SEP_INST.LOG

MSI (s) (BC:E0) [22:00:11:086]: 製品 : Symantec Endpoint Protection -- 7Symantec Endpoint Protection は、Azure コード サイニングがサポートされているシステムにのみインストールできます。このシステムに適切な Windows セキュリティ更新プログラムをインストールする必要があります。https://ced.broadcom.com/sep/14.3/acs

Resolution

以下のリンク先の内容を確認し、適切なパッチが適用されているかご確認ください。

Microsoft Azure Code Signing (ACS) サポートによる Windows クライアント コンピュータの 14.3 RU8 以降へのアップグレード