SPE console hangs while loading a scanner group details
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SPE console hangs while loading a scanner group details

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Article ID: 370182

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When loading scanner details, the Symantec Protection Engine console hangs, taking a long time to load. Sometimes only half the scanners in the list load. Sometimes they all load after a long time and one will show an error connecting to it.

Cause

If a scanner's service is hung, the console may, by default, wait a long time to receive a response before timing out. This will cause the console to hang while this timeout is reached.

Resolution

Split or keep scanner groups around ~20 SPE scanners per group, if possible. This can help alleviate the issue.

Set the timeout to a reasonable level.

  1. On console machine open registry editor (regedit command)
  2. HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Cmaf\SPE\<VersionNo>\Config
  3. Create a  DWORD Key HttpClientWaitTimeOutInMilliSeconds
  4. Select Decimal radio button and set the value to 60000. This value is in in milliseconds ( default is 2 mins, 120000)
  5. Close the console and relaunch it.