Rally: Users Unable to Browse Project in Portfolio items
search cancel

Rally: Users Unable to Browse Project in Portfolio items

book

Article ID: 370158

calendar_today

Updated On:

Products

Rally SaaS

Issue/Introduction

I have users who are Unable to Browse Project in Portfolio items can you please help us to resolve this issue.

Environment

Rally SAAS

Cause

This issue happens when the user is operating within a child project at the lowest level and attempts to search for projects using the portfolio item's page, the project field will be grayed out. This occurs because the user must correctly define the project scope in Rally, ensuring the project hierarchy is set to the parent level that includes subprojects



Resolution

This is expected behavior in Rally due to a known limitation. To resolve this, the user must set the project hierarchy to the parent level that includes subprojects (children). Once this is done, users will be able to select the project field on the portfolio item page.