Error 1069: The service did not start logon failure
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Error 1069: The service did not start logon failure

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Article ID: 370084

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Updated On:

Products

CA Harvest Software Change Manager CA Harvest Software Change Manager - OpenMake Meister

Issue/Introduction

On our Windows server the CA Harvest Service cannot connect.  Error is:  "Windows could not start the CA Harvest SCM Broker Service on local computer.   Error 1069: the service did not start due to logon failure."

Environment

Harvest Software Change Manager all versions

Cause

The Oracle userid being used by Harvest to connect to the Oracle database had been misspelled. 

Resolution

The svrenc command line utility was used to provide the correct login credentials so that Harvest could connect to the database.

For example:

svrenc -s

Additional Information

More information about svrenc can be found here: svrenc Command-Encrypt User and Password Credentials to a File