How to enable IP restrictions for portal security in Email Security.cloud
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Article ID: 370043
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Products
Email Security.cloud
Issue/Introduction
This document describes How to enable IP restrictions for portal security in Email Security.cloud
Environment
Email Security.cloud
Cause
Instructions on enabling IP restrictions for portal security in Email Security.cloud
Resolution
You can limit access to the portal to IP addresses included in specified ranges. You can add up to 50 entries.
This restriction provides a limited measure of security, as IP addresses could potentially be spoofed. For example, IP-based restricted access cannot detect instances in which the HTTP_FORWARDED_FOR header has been spoofed. We recommend that you set up two factor authentication in conjunction with IP restrictions for a comprehensive approach to access control.
To enable IP restrictions
Browse to Administration > Access Control.
Enter an IP address or range of IP addresses, then click Add.Make sure you add your own IP address to the list so that you can continue to access the portal.
Add more IP addresses or ranges as required, then click Add.
Change the State of all required IP addresses to On , either individually, or click Activate All.
You can also increase portal security by setting policy options that force portal users to change their passwords regularly.