Failed to generate system log bundle error in VRMS Appliance
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Failed to generate system log bundle error in VRMS Appliance

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Article ID: 370011

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Updated On: 02-24-2025

Products

VMware Live Recovery

Issue/Introduction

1. Failed to generate system log bundles from the VRMS appliance (VAMI).

2. It's observed low free disk space on /dev/sda3


3. vSphere Replication plugin in vCenter showing 'Insufficient disk space'

Environment

vSphere Replication 8.x
vSphere Replication 9.x

Cause

1)  Log collection fails due to space constraints or the log partition being full.
2)  'Insufficient disk space' warning for vSphere Replication on vCenter as VR appliance root partition is full.

Resolution

A. Follow the instructions to delete the old log entries in vSphere Replication plugin reports low disk space in vCenter

Even after deleting the old log files and still the disk space or log partition shows full then increase the disk space of the vSphere Replication by following the below steps. 

B. Check and increase the size of the Hard Disk 1 disk of the vSphere Replication Appliance virtual machine

    1. Shutdown the vSphere Replication Appliance VM 
    2. Increase the virtual disk size of Hard Disk 1 to 20 GB.
    3. Take a snapshot of vSphere replication appliance.
    4. Power ON the VM 
    5. Launch the vSphere Replication Appliance web console and run the following command: /opt/vmware/bin/extend_system_partition.sh