Unable to set up SAML2 for the NetOps Portal
search cancel

Unable to set up SAML2 for the NetOps Portal

book

Article ID: 369997

calendar_today

Updated On:

Products

DX NetOps CA Performance Management - Usage and Administration

Issue/Introduction

The following error can be seen in the SsoService.log:

SsoRedirectUrl appears to be invalid: SsoProductCode=pc

Environment

All supported releases of DX NetOps Performance Management

Cause

The IDP is configured to drop any input once an '&' is detected

Resolution

Have the IDP set the RelayState to (substituting the scheme, hostname, and port to match your Portal environment): SsoRedirectUrl=http://<portalHostname>:8181/pc/desktop/page