Symptoms:
Login failed in the Hub Advanced Settings - LDAP settings - Login Test to the LDAP Domain.
Environment:
UIM 8.x
Hub 7.80
Cause:
high-ascii characters are not supported in LDAP User passwords for LDAP configuration in the hub advanced settings.
Resolution:
do not use high-ascii special characters in passwords. For example Use special characters (like ö%&,{) .
Special Characters like ! @ # % ^ * are already supported and the login will work.