UIM Hub LDAP settings fails with "Login failed. Check login name and credentials" when the password has high-ascii characters

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Article ID: 36983

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Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

Symptoms:

 

Login failed in the Hub Advanced Settings - LDAP settings - Login Test to the LDAP Domain.

Environment:

 

 

UIM 8.x

Hub 7.80

 

Cause:

high-ascii characters are not supported in LDAP User passwords for LDAP configuration in the hub advanced settings.

Resolution:

do not use high-ascii special characters in passwords. For example Use special characters (like ö%&,{) .

Special Characters like ! @ # % ^ * are already supported and the login will work.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Environment

Release: CNMSPP99000-8.2-Unified Infrastructure Mgmt-Server Pack-- On Prem
Component: