Clarity Help Icon Displayed But Not Responding or ICE does not load completely
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Clarity Help Icon Displayed But Not Responding or ICE does not load completely

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Article ID: 369811

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

No action / popup is displayed when the 'Help' Icon is clicked on, or ICE is not displayed fully

Upon tracing with DevTools, some of the requests are blocked by Content Security Policy

Cause

Not all required domains are listed as valid content security domains.

Resolution

  1. Reference the following article: Content Security Domain update to resolve the issue.
  2. Ensure all the CSP entries are correctly added 
  3. Restart the services if any change was applied

Additional Information

Please also check KB ICE / Help menu does not work - Troubleshooting if this doesn't help