Search Configuration Save button grayed out and disabled
search cancel

Search Configuration Save button grayed out and disabled

book

Article ID: 369798

calendar_today

Updated On:

Products

CA Service Management - Asset Portfolio Management Asset Management Solution Asset Management Suite ASSET PORTFOLIO MGMT- SERVER CA IT Asset Manager CA IT Asset Manager Asset Portfolio Management CA Software Asset Manager (CA SAM)

Issue/Introduction

When the logged in user adds a new field to an existing search, he cannot save his changes.  The "Save" button is grayed out and disabled. 

Environment

IT Asset Portfolio Management v17.3 and up

Cause

The user was not granted permission to save searches. When logging in as an "administrator" user, the "Save" button is enabled.

Resolution

Recommend reviewing the following articles and links for information on how to grant or deny user/role permissions for saving searches:

Configuration Permission Definitions in ITAM

Search Configuration