What are the steps to get rid of these 2 azure probe alarm tickets/incidents?
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What are the steps to get rid of these 2 azure probe alarm tickets/incidents?

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Article ID: 369648

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Azure probe is generating these two incidents.

Environment

  • azure probe GA Version 3.20

Cause

  • self-monitoring alarms

Resolution

Alarms-> <Azure resource> is not responding (reason: Connection and/or inventory update failure) (null) is normally a failed connection issue.

  • self-monitoring alarms can be disabled by using the setup key; enable_self_monitoring_alarm = false

  • self-monitoring alarm severity can be set using setup key; self_monitoring_alarm_severity and set it to the desired number (5-Critical, 4-Major, 3-Minor, 2-Warning, 1-Informational), Default is 4.

If this azure probe parameter/key is set to true, please set it to false to stop the self-monitoring alarms:

   enable_self_monitoring_alarm