Outbound messages cannot be delivered to the destination mail server which is rejecting the message with the 550 5.7.1 Message rejected due to virus response.
Cause
The destination server has found a virus or any suspected software that prevents delivery.
Resolution
Enable malware scanning for outbound emails. To confirm that outbound email is being scanned for malware:
Log into the SMG Control Center as an admin
Review Malware > Policies > Email for malware policies.
Ensure that at malware filtering policies are enabled for outbound email and are enabled for the Default policy group