CSV option during scheduling distribution of a report is missing even though Send report data with emails is selected in Enforce configuration
search cancel

CSV option during scheduling distribution of a report is missing even though Send report data with emails is selected in Enforce configuration

book

Article ID: 369630

calendar_today

Updated On:

Products

Data Loss Prevention Core Package Data Loss Prevention Enforce

Issue/Introduction

Even though "Send report data with emails" is enabled in the Enforce server general settings users are unable to see the CSV option when scheduling distribution of a report.

The below option is missing:

Environment

DLP 15.8 or later.

Cause

On top the the Enforce general settings the role assigned to the users needs to have the "Email incident report as CSV attachment" permission assigned. Otherwise the option will remain hidden for them. 

Resolution

To enable the users to schedule report distribution and to allow them to use the CSV option it will be necessary to review the role configuration which is assigned to them. The "Email incident report as CSV attachment" permission is listed in the Incidents section of the General tab. To grant this right to the role the checkbox must be marked.

After granting the permission save the changes. The user/s will need to relog to apply the new permissions to their profile.

 

Additional Information

For more details on role configuration, including description of the permissions, refer to the below technical document:

Configuring Roles (broadcom.com)