Cloud SWG (formerly known as WSS) shows disconnected on Management Center after failover
search cancel

Cloud SWG (formerly known as WSS) shows disconnected on Management Center after failover

book

Article ID: 369588

calendar_today

Updated On:

Products

Management Center Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Management Center is configured in failover configuration.

Cloud SWG (WSS) is added to the management center and is replicated on Primary and Secondary Management Center.

After failover from Primary Management Center to Secondary one, you notice that the Cloud SWG (previously known as WSS) is showing disconnected with error "Unable to reach device" as shown in the screenshot below

You are not able to push policy to Cloud SWG (WSS) as the device is disconnected.

Environment

Cloud SWG (previously known as WSS)

Management Center Failover

Cause

Cloud SWG (WSS) devices are propagated to the secondary in the Management Center failover however, it is viewed by the Cloud SWG (WSS) instance as a different appliance (Secondary SMC) requiring registration.

Resolution

If you use the Management Center failover feature and the primary SMC fails, you must reconnect to the Cloud SWG (WSS) on the secondary SMC after failover.

To reconnect to the Cloud SWG (WSS), go to Network > device > Edit > Connection Parameters.