Alarm Status Unknown for some devices in Portal
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Alarm Status Unknown for some devices in Portal

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Article ID: 369532

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Updated On:

Products

DX NetOps CA Spectrum CA Performance Management - Usage and Administration

Issue/Introduction

The device belongs to IP Domain Global Collection (Default Domain) in Spectrum. The "Perform a Full Resynchronization" was already done on the Spectrum Data Sources.

Environment

DX NetOps Spectrum and PM (Performance Management) integration

Cause

Spectrum CAPC_Item_Id (0x13214) attribute ID value and PM Item ID value mismatch.

Resolution

1. Removed the device in question from Spectrum IP Domain (Default Domain) GC.

2. Run "Perform a Full Resynchronization" against Spectrum Data Sources in Portal.

3. Added the device in question back to Spectrum IP Domain (Default Domain) GC.

4. Run "Perform a Full Resynchronization" against Spectrum Data Sources in Portal.