SDDC prechecks fail to initialize
book
Article ID: 369443
calendar_today
Updated On:
Products
VMware SDDC Manager / VCF Installer
Issue/Introduction
- SDDC prechecks fail to initialize - Error: "A problem has occurred on the server"
- It is also apparent that the relevant vCenter is not rendering any metrics to the SDDC.
Cause
The precheck status depends on the health of the target vCenter. SDDC displays what the backend serves without modification.
Resolution
- Check that all required services are up and running on the vCenter
- Check for possible memory issues on the vCenter - to rule out any transient memory issue power-cycle the vCenter.
- NOTE: A restart of services on the vCenter will not suffice - a full reboot of the appliance is necessary.
- Check that SDDC-to-vCenter SSH connectivity is good
(i) From the SDDC command line as root attempt an SSH connection as follows: ssh root@<vCenter_FQDN>
(ii) Try a connection using strict key checks: ssh -o StrictHostKeyChecking=yes root@<vCenter_FQDN>
Feedback
thumb_up
Yes
thumb_down
No