GM to GM data synchronization error alarm
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GM to GM data synchronization error alarm

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Article ID: 369437

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Updated On:

Products

VMware NSX

Issue/Introduction

Title: Alarm for GM to GM data synchronisation error
Event ID: gm_to_gm_synchronization_error
Alarm Description:

  • Purpose: The Active Global Manager to Standby Global Manager can not synchronise for more than 5 minutes.
  • Impact: Replication between active and standby Global Manager is not happening.

Environment

VMware NSX-T Data Center

Cause

This alarm is generated when the Active Global Manager doesn't synchronise with the Standby Global Manager for more than 5 minutes.

Resolution

Steps to resolve
For 3.2.0 and above

Recommended Action:

  • Check the connectivity from active Global Manager to the standby Global Manager via ping.

Maintenance window required for remediation. No

Additional Information

If you contact support for this issue, please include the following data:

  • NSX Manager Logs from all Manager nodes in all affected GM NSX clusters.
  • ESXi host logs where Manager nodes are deployed in each environment.
  • vCenter server logs from the respective vSphere environments where the NSX managers are deployed.