GM to GM network latency threshold exceeded alarm
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GM to GM network latency threshold exceeded alarm

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Article ID: 369435

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Updated On:

Products

VMware NSX

Issue/Introduction

Title: Alarm for GM to GM network latency threshold exceeded
Event ID: gm_to_gm_latency_warning
Alarm Description:

  • Purpose: Latency between Global Managers is higher than expected for more than 2 minutes.
  • Impact: In this case, the user may experience higher latency or timeouts for create/update/delete APIs.

Environment

VMware NSX-T Data Center

Cause

This alarm is generated when the network latency between Global Managers is higher than expected for more than 2 minutes.

Resolution

Steps to resolve
For 3.2.0 and above

Recommended Action:

  • Check the connectivity from one Global Manager to another Global Manager via ping. If they are not pingable, check for flakiness in WAN connectivity.

Maintenance window required for remediation? No

Additional Information

If you contact support for this issue, please include the following data:

  • NSX Manager Logs from all Manager nodes in all affected GM NSX clusters.
  • ESXi host logs where Manager nodes are deployed in each environment.
  • vCenter server logs from the respective vSphere environments where the NSX managers are deployed.