The Stage Agent is missing from the Autosys WebUI (WCC) agent inventory screen.
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The Stage Agent is missing from the Autosys WebUI (WCC) agent inventory screen.

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Article ID: 369359

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Updated On:

Products

Autosys Workload Automation

Issue/Introduction

When any user accesses the Autosys WebUI(WCC) and looks at the action menu, the Stage Agent option is absent for all agents.

Environment

Autosys 12.x
Wcc 12.x

Cause

The AgentAccess Upgrade policy must be granted.

Resolution

Log into the EEM WebUI to the WCC0004 application.
Check the policy type AgentAccess.
Assign the "upgrade" action to the user or group.