After upgrading to 8.7.2 from 8.7 GA the 'Apply System Configuration' task shows failed, although the task was successful
search cancel

After upgrading to 8.7.2 from 8.7 GA the 'Apply System Configuration' task shows failed, although the task was successful

book

Article ID: 369256

calendar_today

Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

After upgrading to 8.7.2 the 'Apply System Configuration' task shows failed in the console even though the endpoint was successful in renaming and joining the system to a domain

Error message received:

ErrorMessage: ConfigException occurred 'ConfigDll could not find the config toolbox', return code 0, system error 'The system cannot find the file specified (0x00000002), location 'ConfigDll.cpp:154'

Environment

ITMS 8.7.2

Cause

Image contains the old agent and deployment solutions plugin which could not report back to the Notification Server

Resolution

In deploy of image task  Enable the 'Upgrade Symantec Management Agent to latest version' and add 'Deployment Solution Plug-in' under 'Select SMP agent plugins to be configured during upgrade' feature to the task