"Access Denied" When Logging into vIDM
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"Access Denied" When Logging into vIDM

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Article ID: 369107

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Updated On:

Products

VMware Aria Suite VMware

Issue/Introduction

When authentication is using with AD domain user and password, end-users may see an error message “Access Denied”.

Error: 
Getting "Access denied. Access denied. unable to authenticate the user" error while trying to login with domain user. 

Environment

VMware Identity Manager 3.3.x

Cause

Administrators get "Access Denied" when trying to login into vIDM console either using AD domain or System domain. and this usually an indication that either Access Policy is not set correctly, or Identity Provider is incorrectly set up.

Resolution

If you get  "Access Denied" using Web browser then in access policy, make sure you have Web Browser access policy, and first policy set as Password (cloud deployment) [outbound] or Password [inbound] or Certificate (cloud deployment). Also, one of the fallback methods should be Password (local directory).

If you get "Access Denied" using anything other than Web browser then in access policy, make sure you have first policy set as Password (cloud deployment) [outbound] or Password [inbound] or Certificate (cloud deployment) or Mobile SSO. Make sure none of the fallback is set to Password (local Directory) as other policies are designed for Active Directory users only and Password (local directory) cannot use AD credential to log in.