DX AXA : UI issue that is filtering the results on the Sessions page
book
Article ID: 368969
calendar_today
Updated On:
Products
CA Application Experience Analytics SaaS (AXA)
Issue/Introduction
UI issue that is filtering the results on the Sessions page
- Many number of versions reported. Why are they there?
- The versions are not available in the app version drop down.
Cause
DX AXA UI issue - that is filtering the results on the Sessions page Currently it appears that 100 is the limit
Resolution
The Fix is rolled out with DX SaaS 24.5.1 release.
Feedback
thumb_up
Yes
thumb_down
No