Users show Unable to Authenticate when trying to log in after updating the LDAP connection user password
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Article ID: 368873
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Updated On:
Products
DX NetOps
CA Performance Management - Usage and Administration
Issue/Introduction
We used SsoConfig to update the connection user's password but our users still cannot log in
Environment
All supported releases of DX NetOps Performance Management
Cause
The updates were made in Remote Value, but old settings also existed in Local Override
Resolution
Remove the offending Local Override Connection Password by:
- cd /opt/CA/PerformanceCenter
- ./SsoConfig
- 1. DX NetOps
- 1. LDAP Authentication
- 2. Local Override
- 2. Connection Password
- Enter "r" for reset and then hit enter
- Enter "q" to quit out of SsoConfig and then hit enter
Feedback
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