Cloud DLP - There are no new policy alerts since last week
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Cloud DLP - There are no new policy alerts since last week

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Article ID: 368775

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Updated On:

Products

CASB Securlet SAAS

Issue/Introduction

Client reports not getting any new policy alerts in Investigate after a recent Cloud DLP update.

Cause

Working as designed - planned feature enhancement. If you are interested in this feature please contact support.

Resolution

Cloud DLP Engineering has added Incident IDs into the Investigate Log as an Optional, Per Tenant, Feature for now
 
There will now be one Incident Log per Incident, whereas before it was one per file.
 
The severity is now also set from the Incident, instead of per Protect Policy
 
This is no longer a Protect Alert after this change but rather simply another message in Investigate.
 
 
 

Additional Information

This change addresses feature request  "DLP Incident Severity in Investigate Event.