When the end user clicks the Support Automation URL, it does not launch Support Automation window.

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Article ID: 36869

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Problem:

Whenever the end user tries to launches Support Automation (SA) by clicking the SA URL, it does not bring up the Support Automation window but instead displays the below URL:

launchsa: -server servername -port 10443 -css http://servername:8070/SupportAutomation/servlet/ClientServicesServlet -div 1 -sessionID 400177 -loc 1

 

Cause:

Support Automation end users can launch Support Automation in 2 ways:

1. Web Launch

2. Pre-installed Client

 

The above mentioned URL that is displayed to the user indicates that the Support Automation Client Launch mode is set to pre-installed client.

 

Resolution:

The Support Automation launch needs to be changed to Web Launch Mode so that the Support Automation launches. Perform the below steps:

1. Log into Servicedesk as Administrator.

2. Click the Administration tab.

3. Expand Security and Role Management.

4. Expand Support Automation Access Control.

5. Select end user and click the Edit button.

6. Change End-User Client Launch Mode from Launch pre-installed client to Download Launcher (Weblaunch). Save it. 

Now when the end user clicks the Support Automation URL Link, the Web Launch will take place.

 

 

 

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component: