Aria Operations for Logs (formerly vRLI) Inventory Sync Failure with Aria Suite Lifecycle Manager (formerly vRSLCM) (LCMVRLISYSTEM45018 Error)
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Article ID: 368626
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Updated On:
Products
VMware Aria Suite
Issue/Introduction
This article describes troubleshooting steps for an Aria Operations for Logs Inventory Sync failure with Aria Suite Lifecycle Manager resulting in error code LCMVRLISYSTEM45018.
Environment
Aria Operations for Logs version 8.x
Aria Suite Lifecycle Manager version 8.x
Cause
The LCM Inventory Sync error code 'LCMVRLISYSTEM45018' is because of vIDM integration with Aria operations for Logs which resulted in auth related issue (Server returned HTTP response code: 500 for URL: https://xx.xx.xx.xx:9543/api/v1/sessions).
Resolution
Verify System Health:
Ensure all Aria Logs nodes are Up and Normal (UN) using "nodetool-no-pass status" command.
Confirm nodes are in sync using "watch -n 1 date" command.
Check vCenter to verify DNS names are displayed correctly for all Aria Operations for Logs nodes.
Address vIDM Integration Conflict:
Access the Aria Logs interface.
Disable the vIDM integration from Configuration > Authentication page.
Toggle the Enable Single Sign-On Radio button to Disable vIDM and Save the changes.
Retry the inventory sync from LCM.
If the sync is successful, re-enable the vIDM integration and save the changes again.