Aria Operations for logs UI is down due to root partition full.
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Aria Operations for logs UI is down due to root partition full.

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Article ID: 368609

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Aria Operations for logs UI is down.

Environment

'Aria Operations for Logs' and 'vRealize LogInsight' 

Cause

-- java_pid*.hprof file are getting created in bulk in root partition which consume more space.
-- The Java Virtual Machine (JVM) generates a *java_pid.hprof  i.e. heap dump of the process, which can be useful for diagnosing and troubleshooting memory-related issues. The java_pid*.hprof file contains the heap dump information, including the objects and data in the heap at the time the dump was taken.

Resolution

Performed the below steps to fix the issue.

  1. Navigate to the below path.  
    cd /usr/lib/loginsight

  2. After Step 1, run ls -lthr command and you will see 'java_pid*.hprof' file are getting created in bulk.

  3. Run the below command to remove the file and reboot it one by one starting from primary node.
    rm -rf java_pid*

  4. After a few minutes, the Log Insight UI will be accessible

Additional Information

There is a KB already exist for a root partition but the above issue was not updated/mention.
https://knowledge.broadcom.com/external/article?legacyId=82170

Before 8.6.2, we saw root partition issue due to audit.log and auth.log-xxxxxxx files. Now, we directly see the root partition issue in 8.16 due to different file. We can update the existing KB if needed rather than creating new one.