SEP client cannot open user interface
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SEP client cannot open user interface

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Article ID: 368568

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Updated On:

Products

Endpoint Protection

Issue/Introduction

While trying to open SEP GUI, you can see the below error:

"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

There is no other visible impact to the client functionality. The affect client keeps reporting to the SEPM, updates definition and provides the protection.

Environment

SEP 14.3+

Cause

No SEP logs observed that would explain the malfunction.

With procmon or properties check, you can find out that the "SymCorpUI" is missing the required permissions.

Resolution

Edit "SymCorpUI" located at C:\Program Files\Symantec\Symantec Endpoint Protection\<VersionNumber>\Bin64 and ensure that admin and users have the respective permissions.

1. Right click the SymCorpUI and go to properties - security.

2. Ensure that the "Administrators" has all the rights as such:

3. Ensure that the "Users" has the "Read & execute" and "Read" permissions: