In CA Access Gateway all access to protected URL end in error 500
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In CA Access Gateway all access to protected URL end in error 500

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Article ID: 368567

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Updated On:

Products

SITEMINDER

Issue/Introduction

CA Access Gateway has been correctly installed and registered as indicated in the documentation

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/siteminder/12-8/installing/install-access-gateway.html

However after doing it, accessing any URL protected by CA Access Gateway results in 

500 Internal Server Error

Environment

CA Access Gateway all versions

Cause

A possible cause is that the Agent Configuration Object for CA Access Gateway registered in the Policy Server has no DefaultAgentName or AgentName parameter 

Resolution

Make sure that the Agent Configuration Object for the Agent corresponding the the CA Access Gateway defined in the Policy Server has a value set for DefaultAgentName or AgentName