AHD11013:Failed to create upload session for UNC repository when trying to perform attachment
search cancel

AHD11013:Failed to create upload session for UNC repository when trying to perform attachment

book

Article ID: 36852

calendar_today

Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

ServiceDesk UNC (Universal Naming Convention) Attachments fail to upload with an error - Failed to upload the file 'xxx.jpg': AHD11013: Failed to create upload session for UNC repository.

The stdlog may also report on the server that is hosting the attachment servlet (usually the BG Server) for the rep_daemon process

Failed to log on with UNC credentials to repository doc_rep:XXXX. UNC library returned code: -1
Failed to obtain a UNC logon handle for repository doc_rep:XXXX

Environment

Release: 14.1 or higher
Component:  CA Service Desk Manager

Cause

The UNC Credentials are validated using the local Operating System (Server) userid and password. 

Resolution

Add the Domain user account that is used to setup UNC Repository to the Application Servers local group administrator.

Also check if the credentials themselves are valid, such as expired password

Additional Information

If the UNC credentials had been changed and are also attached to the Privileged user associated to the SDM install, one will also need to run pdm_configure to register the change