Following upgrade from SP6 to SP8, ODBC connections stopped working
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Following upgrade from SP6 to SP8, ODBC connections stopped working

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Article ID: 368452

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Issue/Introduction

During the upgrade from SP6 to SP8, the ODBC connection stopped working.

Cause

After some investigation, the admin folder was missing after upgrade. 

Resolution

Copying the ODBC/admin folder from the SP6 servers (non-upgraded) to the SP8 (upgraded) system, solved the issue.